DirWiz Logo
Knowledgebase

Article Tags

Unsupported browser message in Internet Explorer

2017-06-05 09:50:16
Troubleshooting UnitySync 

When you attempt to run UnitySync in versions of Internet Explorer (IE) earlier than v9, you will see this message:

You are using an unsupported browser. If you are using Internet Explorer, please use IE9 or greater.

If you receive this message and you have confirmed that you are indeed using IE9 or greater, please make sure you aren’t using it in Compatibility View.

If the page is displaying in Compatibility View, you should see an icon in the address bar next to the Refresh icon that looks like this:

alt text

Clicking the icon should disable compatibility view.

You can also check your compatibility view settings by going to Tools > Compatibility View Settings. Make sure that you’ve not added the default UnitySync website to Compatibility View inadvertently, and uncheck Display intranet sites in compatibility view.

If you are still having trouble in IE 10, this article gives a good overview of potential issues:
www.sitepoint.com/enable-ie10-intranet-browsing

Share this article: Twitter reddit